# It is not expected that vdpau will work with the 71xx nVidia drivers, but we still want
# 'vdpinfo' to return something when users run it, even if the real 'vdpinfo' won't build
# for their nVidia driver version.

pkgname=vdpinfo-71xx
pkgver=1
pkgrel=1
pkgdesc="tells the user they can't handle vdpau"
license=('GPLv2')
arch=('i686' 'x86_64')
depends=('nvidia-71xx-utils' 'nvidia-71xx')
# Just let the dependency on the right nvidia and nvidia-utils versions
# handle conflicts via those packages conflicts.
# conflicts=()
provides=('vdpinfo')
source=(vdpinfo)
md5sums=()

build() {
    LH_ROOT=/usr/LH
    mkdir -p $startdir/pkg/$LH_ROOT/bin/

    cd $startdir
    install -m0755 -D vdpinfo $startdir/pkg/$LH_ROOT/bin/
}