# $Id: PKGBUILD 156556 2012-04-20 21:36:42Z tomegun $
# Maintainer: Tom Gundersen <teg@jklm.no>
# Contributor: Thomas Baechler <thomas@archlinux.org>
# Contributor: Giovanni Scafora <giovanni@archlinux.org>

pkgname=ipw2100-fw
pkgver=1.3
pkgrel=7
pkgdesc="Intel Centrino Drivers firmware for IPW2100"
arch=('any')
url="http://ipw2100.sourceforge.net/"
license=('custom')
replaces=('ipw2100')
source=("http://bughost.org/firmware/${pkgname}-${pkgver}.tgz")
md5sums=('46aa75bcda1a00efa841f9707bbbd113')

package() {
  cd "${srcdir}"

  # Install firmware
  for i in *.fw
  do
    install -D -m 644 $i "${pkgdir}/usr/lib/firmware/$i"
  done 
  # Install license
  install -D -m 644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}