# $Id: PKGBUILD 101197 2010-11-28 15:10:38Z tpowa $
# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
# Contributor: arjan <arjan@archlinux.org>

pkgname=libusb-compat
pkgver=0.1.3
pkgrel=1
pkgdesc="Library to enable user space application programs to communicate with USB devices"
arch=('i686' 'x86_64')
depends=('libusb' 'sh')
url="http://libusb.sourceforge.net/"
license=('LGPL')
source=(http://downloads.sourceforge.net/libusb/libusb-compat-0.1/$pkgname-$pkgver/${pkgname}-${pkgver}.tar.bz2)
options=('!libtool')
md5sums=('570ac2ea085b80d1f74ddc7c6a93c0eb')

build() {
  cd ${srcdir}/${pkgname}-${pkgver}
  ./configure --prefix=/usr 
  make
}

package() {
  cd ${srcdir}/${pkgname}-${pkgver}
  make DESTDIR=${pkgdir} install
}