# $Id: PKGBUILD 197802 2013-10-30 10:38:00Z allan $
# Maintainer: Dan McGee <dan@archlinux.org>
# Contributor: Geoffroy Carrier <geoffroy.carrier@koon.fr>

pkgname=nilfs-utils
pkgver=2.1.5
pkgrel=3
pkgdesc="A log-structured file system supporting continuous snapshotting (userspace utils)"
arch=('i686' 'x86_64')
url="http://www.nilfs.org/"
license=('GPL2' 'LGPL2.1')
backup=('etc/nilfs_cleanerd.conf')
depends=('util-linux')
source=(http://www.nilfs.org/download/$pkgname-$pkgver.tar.bz2)

build() {
  cd $pkgname-$pkgver
  ./configure --sbindir=/usr/bin --enable-libmount
  make
}

package() {
  cd $pkgname-$pkgver
  make DESTDIR="$pkgdir" sbindir=/usr/bin install LDCONFIG=/bin/true
}
md5sums=('f072cc53c288492061b3199d63e32177')