# $Id$
# Maintainer: Jan "heftig" Steffens <jan.steffens@gmail.com>
# Contributor: Caleb Cushing <xenoterracide@gmail.com>

pkgname=perl-ipc-system-simple
pkgver=1.25
pkgrel=3
pkgdesc="Run commands simply, with detailed diagnostics"
arch=('any')
url="http://search.cpan.org/dist/IPC-System-Simple"
license=('PerlArtistic' 'GPL')
depends=('perl')
options=('!emptydirs')
source=("http://search.cpan.org/CPAN/authors/id/P/PJ/PJF/IPC-System-Simple-$pkgver.tar.gz")
md5sums=('fb49e674e1d52e8e5646d08507d7fda5')

build() {
  cd IPC-System-Simple-$pkgver
  perl Makefile.PL INSTALLDIRS=vendor
  make
}

check() {
  cd IPC-System-Simple-$pkgver
  make test
}

package() {
  cd IPC-System-Simple-$pkgver
  make DESTDIR="$pkgdir" install
}