# $Id$
# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
# Contributor: Charles Mauch <cmauch@gmail.com>

pkgname=perl-locale-maketext-lexicon
pkgver=1.00
pkgrel=2
pkgdesc="Perl/CPAN Module Locale::Maketext::Lexicon : Use other catalog formats in Maketext"
arch=(any)
depends=(perl)
url="http://search.cpan.org/dist/Locale-Maketext-Lexicon"
license=("GPL" "PerlArtistic")
options=(!emptydirs)
source=("http://search.cpan.org/CPAN/authors/id/D/DR/DRTECH/Locale-Maketext-Lexicon-$pkgver.tar.gz")
md5sums=('51acf0cb00cc01a2c8f560d74dd6c593')

build() {
  cd "$srcdir"/Locale-Maketext-Lexicon-$pkgver
  PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
  make
}

package() {
  cd "$srcdir"/Locale-Maketext-Lexicon-$pkgver
  make install DESTDIR="$pkgdir"
  find "$pkgdir" -name '.packlist' -delete
  find "$pkgdir" -name '*.pod' -delete
}