# 
# Contributor: Oliver Charles <oliver.g.charles@googlemail.com>
#

pkgname="perl-test-pod"
pkgver=1.26
pkgrel=1
pkgdesc="Translate Wiki formatted text to other formats"
arch=('i686' 'x86_64')
url="http://search.cpan.org/~petdance/Test-Pod"
license="unknown"
depends=('perl>=5.10.0')
options=('!emptydirs')
source=(http://www.cpan.org/authors/id/P/PE/PETDANCE/Test-Pod-$pkgver.tar.gz)
md5sums=('2f259135656ac4549b65a4f14f07b7c6')

build() {
    cd $startdir/src/Test-Pod-$pkgver
    PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
    make || return 1
    make DESTDIR="$pkgdir/" install || return 1

    find "$pkgdir" -name '.packlist' -delete
    find "$pkgdir" -name 'perllocal.pod' -delete
}