# $Id$
# Maintainer: Felix Yan <felixonmars@archlinux.org>
# Contributor: Kevin <kevin@archlinux.org>
# Contributor: Firmicus <francois.archlinux.org> 

pkgname=perl-test-pod
pkgver=1.52
pkgrel=1
pkgdesc="Check for POD errors in files"
arch=('any')
url="http://search.cpan.org/dist/Test-Pod/"
license=('GPL' 'PerlArtistic')
depends=('perl')
options=('!emptydirs')
source=(http://search.cpan.org/CPAN/authors/id/E/ET/ETHER/Test-Pod-${pkgver}.tar.gz)
sha512sums=('9b078488e1da8b907f5f3a46452aa9bfd49db61f1539d076dccebf9a8b476eaf0f539f00badc9c500b1e732a8827331b2286375924986efb990367767eeb8365')

build() {
  cd Test-Pod-${pkgver}
  perl Makefile.PL INSTALLDIRS=vendor
  make
}

check() {
  cd Test-Pod-${pkgver}
  make test
}

package() {
  cd Test-Pod-${pkgver}
  make DESTDIR="${pkgdir}" install
}