# $Id$
# Maintainer: 

pkgname=perl-text-patch
pkgver=1.8
pkgrel=4
pkgdesc="Patches text with given patch"
arch=('any')
url="http://search.cpan.org/dist/Text-Patch"
license=('PerlArtistic' 'GPL')
depends=('perl')
checkdepends=('perl-text-diff')
options=('!emptydirs')
source=("http://search.cpan.org/CPAN/authors/id/C/CA/CADE/Text-Patch-$pkgver.tar.gz")
sha1sums=('025d6249ae2b57b2f92cc7e1761b94a5fdbe4635')

build() {
  cd Text-Patch-$pkgver
  perl Makefile.PL INSTALLDIRS=vendor
  make
}

check() {
  cd Text-Patch-$pkgver
  make test
}

package() {
  cd Text-Patch-$pkgver
  make DESTDIR="$pkgdir" install
}