# $Id$
# Maintainer: Sébastien Luttringer
# Contributor: Alessandro Sagratini <ale_sagra at hotmail dot com>
# Contributor: Philippe LUC <philfifi@gmail.com>

pkgname=perl-time-modules
pkgver=2013.0912
pkgrel=3
pkgdesc='Perl time related modules'
url='http://search.cpan.org/~muir/Time-modules/'
license=('GPL' 'PerlArtistic')
options=('!emptydirs')
arch=('any')
source=("http://search.cpan.org/CPAN/authors/id/M/MU/MUIR/modules/Time-modules-$pkgver.tar.gz")
md5sums=('a4330144e24c356ca4c925d14e5ab06b')

build() {
  cd Time-modules-$pkgver
  PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor
  make
}

package() {
  cd Time-modules-$pkgver
  make install DESTDIR="$pkgdir/"
}

# vim:set ts=2 sw=2 et: