# Contributor:  Your Name <your_email@foobar.org>
pkgname=perl-time-modules
pkgver=2006.0814
pkgrel=1
pkgdesc="Parses Date strings"
url="http://search.cpan.org/~muir/Time-modules-$pkgver/"
depends=(perl)
license="GPL"
options=('!emptydirs')
arch=('i686')
source=(http://search.cpan.org/CPAN/authors/id/M/MU/MUIR/modules/Time-modules-$pkgver.tar.gz) 
md5sums=('790c6739f601b85654fac9ee516b18d8')

build() {
  cd  $startdir/src/Time-modules-$pkgver
  eval `perl -V:archname`
  /usr/bin/perl Makefile.PL \
      INSTALLARCHLIB=/usr/lib/perl5/current/${archname} \
      INSTALLSITELIB=/usr/lib/perl5/site_perl/current \
      INSTALLSITEARCH=/usr/lib/perl5/site_perl/current/${archname}
  /usr/bin/make || return 1
  /usr/bin/make DESTDIR=$startdir/pkg install
  /usr/bin/find $startdir/pkg -name '.packlist' -exec rm  '{}' \;
  /usr/bin/find $startdir/pkg -name '*.pod' -exec rm  '{}' \;
}