# $Id: PKGBUILD 148894 2012-02-05 11:54:35Z ibiru $
# Maintainer: Angel Velasquez <angvp@archlinux.org>  
# Contributor: kasa <biuta.jr@gmail.com>
# Contributor: Daniel J Griffiths <ghost1227@archlinux.us>

pkgname=pywebkitgtk
pkgver=1.1.8
pkgrel=2
pkgdesc="Python bindings to the WebKit GTK+ port"
arch=('i686' 'x86_64')
url="http://code.google.com/p/pywebkitgtk/"
license=('LGPL')
depends=('libwebkit' 'pygtk')
options=('!libtool' '!makeflags')
source=(http://pywebkitgtk.googlecode.com/files/${pkgname}-${pkgver}.tar.gz)
md5sums=('158335385354ba38090c9324b37bf225')

build() {
    cd ${srcdir}/${pkgname}-${pkgver}
    ./configure --prefix=/usr
    make
}

package() {
    cd ${srcdir}/${pkgname}-${pkgver}
    make DESTDIR=${pkgdir} install
}