# Contributor: kasa <biuta.jr@gmail.com>
# Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>

pkgname=pywebkitgtk
pkgver=1.1.7
pkgrel=4
pkgdesc="Python bindings to the WebKit GTK+ port"
arch=('i686' 'x86_64')
url="http://code.google.com/p/pywebkitgtk/"
license=('LGPL')
depends=('libwebkit' 'pygtk')
options=('!libtool' '!makeflags')
source=(http://pywebkitgtk.googlecode.com/files/${pkgname}-${pkgver}.tar.gz)
md5sums=('4dbe0111c0b0ad2280052e4534903a9b')

build() {
        cd ${srcdir}/${pkgname}-${pkgver}

        ./configure --prefix=/usr
        make
}

package() {
        cd ${srcdir}/${pkgname}-${pkgver}

        make DESTDIR=${pkgdir} install
}