# $Id$
# Contributor: Daniel Müllner <muellner@math.stanford.edu>

pkgname=autoconf-archive
pkgver=2015.09.25
pkgrel=1
epoch=1
pkgdesc="A collection of freely re-usable Autoconf macros"
arch=('any')
url="http://www.gnu.org/software/autoconf-archive/"
_watch="http://mirrors.axint.net/repos/gnu.org/autoconf-archive/"
license=('GPL')
depends=('autoconf')
optdepends=('automake: macros for use with it')
validpgpkeys=('1A4F63A13A4649B632F65EE141BC28FE99089D72')
install=autoconf-archive.install
source=(http://ftpmirror.gnu.org/$pkgname/$pkgname-$pkgver.tar.xz{,.sig})
md5sums=('23c2a68fe323d30eaf0fbfa790b4dc92'
         'SKIP')

build() {
  cd "$srcdir/$pkgname-$pkgver"
  ./configure --prefix=/usr
  make
}

check() {
  cd "$srcdir/$pkgname-$pkgver"
  make check
}

package() {
  cd "$srcdir/$pkgname-$pkgver"
  make DESTDIR="$pkgdir/" install
}