# $Id$
# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
# Contributor: Gerardo Exequiel Pozzi <vmlinuz386@yahoo.com.ar>

pkgname=chrpath
pkgver=0.16
pkgrel=1
pkgdesc="Change or delete the rpath or runpath in ELF files"
arch=('i686' 'x86_64')
url="http://directory.fsf.org/project/chrpath/"
license=('GPL2')
depends=('glibc')
source=("https://alioth.debian.org/frs/download.php/latestfile/813/chrpath-$pkgver.tar.gz")
md5sums=('2bf8d1d1ee345fc8a7915576f5649982')

prepare() {
  cd "${srcdir}"/$pkgname-$pkgver
#  rm -f config.guess
#  aclocal
#  libtoolize
#  automake --add-missing
#  autoconf
}

build() {
  cd "${srcdir}"/$pkgname-$pkgver
  ./configure --prefix=/usr --mandir=/usr/share/man
  make
}

package() {
  cd "${srcdir}"/$pkgname-$pkgver
  make DESTDIR="${pkgdir}" docdir=/usr/share/doc/chrpath install
}