# Contributor: Lex Rivera <x-demon@x-demon.org>
pkgname=crystalhd-firmware
pkgver=20100703
_intver=07032010
pkgrel=1
pkgdesc="Broadcom Crystal HD firmware"
arch=('i686' 'x86_64')
url="http://git.wilsonet.com/crystalhd.git/"
license=('GPL2')
source=("http://www.broadcom.com/docs/support/crystalhd/crystalhd_linux_${pkgver}.zip")

md5sums=('f14c0e418b36ea14f8d25f9a7d6f7507')

build() {
   tar zxf crystalhd_${_intver}.tbz2
  cd $srcdir/${_intver}/linux_lib/libcrystalhd/
  msg "Building..."
  #./configure
  make
  make DESTDIR=${pkgdir} install
  rm -rf ${pkgdir}/usr

}
# vim:syntax=sh