# $Id: PKGBUILD 20746 2008-12-06 14:17:50Z alexanderf $
# Maintainer: Alexander Fehr <pizzapunk gmail com>
# Contributor: Hussam Al-Tayeb <ht990332@gmail.com>

pkgname=hunspell
pkgver=1.2.12
pkgrel=1
pkgdesc="Spell checker and morphological analyzer library and program"
arch=('i686' 'x86_64')
url="http://hunspell.sourceforge.net/"
license=('GPL' 'LGPL' 'MPL')
depends=('gcc-libs')
options=('!libtool')
source=(http://downloads.sourceforge.net/hunspell/hunspell-$pkgver.tar.gz)

build() {
  cd "$srcdir/hunspell-$pkgver"

  ./configure --prefix=/usr --disable-static || return 1
  make || return 1
}
package() {
  cd "$srcdir/hunspell-$pkgver"
  make DESTDIR="$pkgdir" install || return 1
}
md5sums=('5ef2dc1026660d0ffb7eae7b511aee23')