# $Id: PKGBUILD 95327 2010-10-18 17:52:42Z daniel $
# Maintainer: Daniel Isenmann <daniel@archlinux.org>

pkgname=libgdiplus
pkgver=2.8
pkgrel=2
pkgdesc="An Open Source Implementation of the GDI+ API"
arch=(i686 x86_64)
license=('MPL' 'LGPL')
url="http://www.mono-project.com"
depends=('libtiff>=3.9.2-2' 'cairo>=1.8.10' 'giflib' 'glib2>=2.24.0' 'libexif')
makedepends=('pkgconfig')
options=('!libtool')
source=(http://ftp.novell.com/pub/mono/sources/${pkgname}/${pkgname}-${pkgver}.tar.bz2)
md5sums=('4fd70e5ab7847574c20453c349bc4c97')

build() {
  cd "${srcdir}/${pkgname}-${pkgver}"
  ./configure --prefix=/usr --with-cairo=system || return 1
  make || return 1
  make DESTDIR="${pkgdir}" install || return 1
}