# $Id$
# Maintainer : Tom Gundersen <teg@jklm.no>
# Maintainer : Ionut Biru <ibiru@archlinux.org>
# Contributor: Gabriel Martinez < reitaka at gmail dot com >

pkgname=libplist
pkgver=1.11
pkgrel=1
pkgdesc="A library to handle Apple Property List format whereas it's binary or XML"
url="http://libimobiledevice.org/"
arch=('i686' 'x86_64')
license=('GPL2' 'LGPL2.1')
depends=('glib2' 'libxml2')
makedepends=('python2')
options=('!makeflags')
source=(http://www.libimobiledevice.org/downloads/$pkgname-$pkgver.tar.bz2)
md5sums=('82de65f38cb2f0a9fd0839679b46072b')

build() {
  cd libplist-$pkgver
  ./configure --prefix=/usr
  make
}

package() {
  cd libplist-$pkgver
  make DESTDIR="$pkgdir" install
}