# $Id: PKGBUILD 145163 2011-12-18 12:09:22Z bisson $
# Contributor: Rémy Oudompheng <oudomphe@clipper.ens.fr>
# Maintainer: Gaetan Bisson <bisson@archlinux.org>

pkgname=libspiro
pkgver=20071029
pkgrel=2
pkgdesc='Simplifies the drawing of beautiful curves'
url='http://libspiro.sourceforge.net/'
license=('GPL')
options=('!libtool')
arch=('i686' 'x86_64')
source=("http://downloads.sourceforge.net/sourceforge/${pkgname}/${pkgname}_src-${pkgver}.tar.bz2")
sha1sums=('d8b407b835b35289af2914877a4c6000b4fdd382')

build() {
	cd "${srcdir}/${pkgname}-${pkgver}"
	./configure --prefix=/usr
	make
}

package() {
	cd "${srcdir}/${pkgname}-${pkgver}"
	make DESTDIR="${pkgdir}" install
}