# $Id$
# Maintainer: Alexander Rødseth <rodseth@gmail.com>

pkgname=setconf
pkgver=0.6.7
pkgrel=1
pkgdesc='Utility for easily changing settings in configuration files'
arch=('any')
url='http://setconf.roboticoverlords.org/'
license=('GPL2')
depends=('python2')
source=("http://setconf.roboticoverlords.org/$pkgname-$pkgver.tar.xz")
sha256sums=('dcc38c2864c4a6d76d161a7aa34eb425f45ee4e7e76ad95050988b437750bb4f')

package() {
  cd "$pkgname-$pkgver"

  install -Dm755 "$pkgname.py" "$pkgdir/usr/bin/$pkgname"
  install -Dm644 "$pkgname.1.gz" "$pkgdir/usr/share/man/man1/$pkgname.1.gz"
}

# vim:set ts=2 sw=2 et: