# $Id$
# Maintainer: Kyle Keen <keenerd@gmail.com>
# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
# Contributor: Geoffroy Carrier <geoffroy.carrier@koon.fr>
# Contributor: arjan <arjan@archlinux.org>
# Contributor: Tom Newsom <Jeepster@gmx.co.uk>

pkgname=ucl
pkgver=1.03
pkgrel=7
pkgdesc="Portable lossless data compression library written in ANSI C"
arch=('i686' 'x86_64')
license=('GPL')
url="http://www.oberhumer.com/opensource/ucl/"
source=("http://www.oberhumer.com/opensource/$pkgname/download/$pkgname-$pkgver.tar.gz")
md5sums=('852bd691d8abc75b52053465846fba34')

build() {
  cd "$pkgname-$pkgver"
  ./configure --prefix=/usr --enable-shared --disable-static
  make
}

package() {
  cd "$pkgname-$pkgver"
  make DESTDIR="$pkgdir" install
}