summaryrefslogtreecommitdiffstats
path: root/abs/chroot-devel/intltool/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-10-04 04:07:38 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-10-04 04:07:38 (GMT)
commitdb40f2ab304cc32d9a69ee215727c8663b757c53 (patch)
tree02437908944190186e1ab040fcf5f13c80fbc316 /abs/chroot-devel/intltool/PKGBUILD
parentea26ba87276362ba1e99ececcb9e802ab2bd8776 (diff)
downloadlinhes_pkgbuild-db40f2ab304cc32d9a69ee215727c8663b757c53.zip
linhes_pkgbuild-db40f2ab304cc32d9a69ee215727c8663b757c53.tar.gz
linhes_pkgbuild-db40f2ab304cc32d9a69ee215727c8663b757c53.tar.bz2
adding tools for chroot-devel
Diffstat (limited to 'abs/chroot-devel/intltool/PKGBUILD')
-rw-r--r--abs/chroot-devel/intltool/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/chroot-devel/intltool/PKGBUILD b/abs/chroot-devel/intltool/PKGBUILD
new file mode 100644
index 0000000..562e51e
--- /dev/null
+++ b/abs/chroot-devel/intltool/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 7286 2008-07-29 01:10:32Z eric $
+# Maintainer: Eric Belanger <eric@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+
+pkgname=intltool
+pkgver=0.40.3
+pkgrel=1
+pkgdesc="The internationalization tool collection"
+arch=('i686' 'x86_64')
+url="http://freedesktop.org/wiki/Software/intltool"
+license=('GPL')
+depends=('perlxml')
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/${pkgver%.*}/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('7adee54938b22d32c63ecb5223fd4249')
+sha1sums=('888f0b91cae35ef7821919d681b69a6ce81fd525')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+}