summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config/mv_common.py
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-06-22 14:51:34 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-06-22 14:51:34 (GMT)
commit7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba (patch)
tree1b3cdb98bd3394bdb09d3b779baf56a57f3a7778 /abs/core-testing/LinHES-config/mv_common.py
parent52453cb0e266095b08f896c20fa86a0be0dbfc6d (diff)
parent71f2f52cdb80bb814fde97b994e1625beac55282 (diff)
downloadlinhes_pkgbuild-7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba.zip
linhes_pkgbuild-7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba.tar.gz
linhes_pkgbuild-7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-config/mv_common.py')
-rwxr-xr-xabs/core-testing/LinHES-config/mv_common.py7
1 files changed, 7 insertions, 0 deletions
diff --git a/abs/core-testing/LinHES-config/mv_common.py b/abs/core-testing/LinHES-config/mv_common.py
index 31740c3..da3e25f 100755
--- a/abs/core-testing/LinHES-config/mv_common.py
+++ b/abs/core-testing/LinHES-config/mv_common.py
@@ -129,6 +129,13 @@ def pacremove(pkg):
def getpid(process):
return commands.getoutput('pidof %s' % process)
+def remove_file(filename):
+ logging.debug(" Removing %s", filename)
+ try:
+ os.remove(filename)
+ except:
+ logging.debug("* Could not remove %s", filename)
+
def restartLCD(RESTART_LCD):
if RESTART_LCD :