summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config/mv_misc.py
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-06-22 14:51:34 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-06-22 14:51:34 (GMT)
commit7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba (patch)
tree1b3cdb98bd3394bdb09d3b779baf56a57f3a7778 /abs/core-testing/LinHES-config/mv_misc.py
parent52453cb0e266095b08f896c20fa86a0be0dbfc6d (diff)
parent71f2f52cdb80bb814fde97b994e1625beac55282 (diff)
downloadlinhes_pkgbuild-7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba.zip
linhes_pkgbuild-7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba.tar.gz
linhes_pkgbuild-7261f38f4e32ab918f5ebf8c5f5fe6e807c145ba.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-config/mv_misc.py')
-rwxr-xr-xabs/core-testing/LinHES-config/mv_misc.py13
1 files changed, 7 insertions, 6 deletions
diff --git a/abs/core-testing/LinHES-config/mv_misc.py b/abs/core-testing/LinHES-config/mv_misc.py
index c93cd71..9ea9c95 100755
--- a/abs/core-testing/LinHES-config/mv_misc.py
+++ b/abs/core-testing/LinHES-config/mv_misc.py
@@ -30,12 +30,13 @@ def setup_tz(timezone,TEMPLATES):
if not timezone:
timezone="unknown"
logging.info(" Setting timezone to %s",timezone)
- try:
- logging.debug(" Removing /etc/localtime")
- os.remove("/etc/localtime")
- except:
- logging.debug(" Couldn't remove /etc/localtime")
- pass
+ mv_common.remove_file("/etc/localtime")
+ #try:
+ #logging.debug(" Removing /etc/localtime")
+ #os.remove("/etc/localtime")
+ #except:
+ #logging.debug(" Couldn't remove /etc/localtime")
+ #pass
srclink="/usr/share/zoneinfo/%s" %timezone
logging.debug(" symlinking %s to /etc/localtime",srclink)