summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/fixesproto/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
commit525753e4a1a139e088d8ac120b19fbab6c0aaaa6 (patch)
tree35cef28abb613da4f58e83f6abbe4bd4cfa244bf /abs/core-testing/fixesproto/PKGBUILD
parent592e3cad43ef12c53f523145d0fd981b54f2a049 (diff)
parentb172f79fadb565ecfbcec9508f9377d8618a4f4c (diff)
downloadlinhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.zip
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.gz
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/fixesproto/PKGBUILD')
-rw-r--r--abs/core-testing/fixesproto/PKGBUILD20
1 files changed, 11 insertions, 9 deletions
diff --git a/abs/core-testing/fixesproto/PKGBUILD b/abs/core-testing/fixesproto/PKGBUILD
index 2f77d60..6af302b 100644
--- a/abs/core-testing/fixesproto/PKGBUILD
+++ b/abs/core-testing/fixesproto/PKGBUILD
@@ -1,20 +1,22 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# $Id: PKGBUILD 54646 2009-10-11 16:21:38Z andyrtr $
#Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=fixesproto
-pkgver=4.0
-pkgrel=2
+pkgver=4.1.1
+pkgrel=1
pkgdesc="X11 Fixes extension wire protocol"
-arch=(i686 x86_64)
+arch=(any)
url="http://xorg.freedesktop.org/"
-depends=(xproto xextproto)
+license=('custom')
+depends=('xproto' 'xextproto')
source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
-md5sums=(8b298cc3424597f8138c7faf7763dce9)
+md5sums=('4c1cb4f2ed9f34de59f2f04783ca9483')
build() {
- cd ${startdir}/src/${pkgname}-${pkgver}
- ./configure --prefix=/usr
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr || return 1
make || return 1
- make DESTDIR=${startdir}/pkg install || return 1
+ make DESTDIR=${pkgdir} install || return 1
+ install -D -m644 COPYING ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}