summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/libcddb/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-14 04:46:05 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-14 04:46:05 (GMT)
commita5503172f346123721ba72a8fd484f785dc77064 (patch)
treeed6d30991e20863bde4a509e38c72ccf955fede2 /abs/core-testing/libcddb/PKGBUILD
parent4c0dd2e1b730069a65ae71aa2f77cbe35a912acd (diff)
downloadlinhes_pkgbuild-a5503172f346123721ba72a8fd484f785dc77064.zip
linhes_pkgbuild-a5503172f346123721ba72a8fd484f785dc77064.tar.gz
linhes_pkgbuild-a5503172f346123721ba72a8fd484f785dc77064.tar.bz2
Adding missing PKGBUILDS for libcddb and libdvdnav.
These files were in the repo, but did not have matching pkgbuilds
Diffstat (limited to 'abs/core-testing/libcddb/PKGBUILD')
-rw-r--r--abs/core-testing/libcddb/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core-testing/libcddb/PKGBUILD b/abs/core-testing/libcddb/PKGBUILD
new file mode 100644
index 0000000..0435ab5
--- /dev/null
+++ b/abs/core-testing/libcddb/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Sarah Hay <sarahhay@mb.sympatico.ca>
+
+pkgname=libcddb
+pkgver=1.3.0
+pkgrel=3
+pkgdesc="Libcddb is a library that implements the different protocols (CDDBP, HTTP, SMTP) to access data on a CDDB server (e.g. http://freedb.org)."
+arch=(i686 x86_64)
+license=('LGPL')
+options=('!libtool')
+depends=('glibc')
+source=(http://heanet.dl.sourceforge.net/sourceforge/libcddb/${pkgname}-${pkgver}.tar.bz2)
+url="http://sourceforge.net/projects/libcddb/"
+md5sums=('e4a7f9579956c32b7f300eb12e9ea6df')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}