summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/libtasn1/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
commit525753e4a1a139e088d8ac120b19fbab6c0aaaa6 (patch)
tree35cef28abb613da4f58e83f6abbe4bd4cfa244bf /abs/core-testing/libtasn1/PKGBUILD
parent592e3cad43ef12c53f523145d0fd981b54f2a049 (diff)
parentb172f79fadb565ecfbcec9508f9377d8618a4f4c (diff)
downloadlinhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.zip
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.gz
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/libtasn1/PKGBUILD')
-rw-r--r--abs/core-testing/libtasn1/PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/abs/core-testing/libtasn1/PKGBUILD b/abs/core-testing/libtasn1/PKGBUILD
index 5187cef..a680004 100644
--- a/abs/core-testing/libtasn1/PKGBUILD
+++ b/abs/core-testing/libtasn1/PKGBUILD
@@ -1,26 +1,26 @@
-# $Id: PKGBUILD 35541 2009-04-13 20:54:05Z jgc $
+# $Id: PKGBUILD 79844 2010-05-08 11:48:57Z jgc $
# Maintainer: Jan de Groot <jgc@archlinux.org>
# Contributor: judd <jvinet@zeroflux.org>
pkgname=libtasn1
-pkgver=2.0
+pkgver=2.6
pkgrel=1
pkgdesc="The ASN.1 library used in GNUTLS"
arch=(i686 x86_64)
license=('GPL3' 'LGPL')
-url="http://www.gnu.org/software/gnutls/"
+url="http://www.gnu.org/software/libtasn1/"
depends=('glibc' 'texinfo')
options=('!libtool')
install=libtasn1.install
-source=(ftp://ftp.gnu.org/gnu/gnutls/${pkgname}-${pkgver}.tar.gz)
-md5sums=('e9b1462f04b2586b03905b0ed9528261')
+source=(ftp://ftp.gnu.org/gnu/libtasn1/${pkgname}-${pkgver}.tar.gz)
+md5sums=('d410671e13038324336917ceed7470a5')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --prefix=/usr || return 1
+ ./configure --prefix=/usr \
+ --with-packager=Archlinux \
+ --with-packager-bug-reports="http://bugs.archlinux.org/" \
+ --with-packager-version=${pkgver}-${pkgrel} || return 1
make || return 1
make DESTDIR="${pkgdir}" install || return 1
-
- rm -f "${pkgdir}/usr/share/info/dir"
- gzip ${pkgdir}/usr/share/info/* || return 1
}