summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-08-03 18:27:55 (GMT)
committerBob Igo <bob@stormlogic.com>2009-08-03 18:27:55 (GMT)
commit3673d58e52b1df1d09fd64ef99934af1ecfcd214 (patch)
tree201f1655c927e519cadc23101e2a84b80665d338 /abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
parent1c8d8e45ae539f9cc20df8eafa9b7c47582d297e (diff)
downloadlinhes_pkgbuild-3673d58e52b1df1d09fd64ef99934af1ecfcd214.zip
linhes_pkgbuild-3673d58e52b1df1d09fd64ef99934af1ecfcd214.tar.gz
linhes_pkgbuild-3673d58e52b1df1d09fd64ef99934af1ecfcd214.tar.bz2
Extracted sources for linhes-scripts so each script gets version control; PKGBUILD changed to reflect this; also changed # of lines used by shootscreens-mythtv.sh to fit on low res displays
Diffstat (limited to 'abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh')
-rwxr-xr-xabs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh11
1 files changed, 11 insertions, 0 deletions
diff --git a/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh b/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
new file mode 100755
index 0000000..db01147
--- /dev/null
+++ b/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
@@ -0,0 +1,11 @@
+#! /bin/bash
+# available sizes: 34, 25, 24, 20, 18, 17, 14, 12, 11, 10
+export FONT="-adobe-helvetica-bold-*-*-*-34-*-*-*-*-*-*-*"
+echo "This could take several minutes," > /tmp/screens
+echo "depending on your hardware and the" >> /tmp/screens
+echo "number and type of videos you have." >> /tmp/screens
+echo "It will only work on videos scanned" >> /tmp/screens
+echo "with Video Manager." >> /tmp/screens
+cat /tmp/screens | osd_cat --font=$FONT --shadow=3 --pos=middle --align=centre --offset=200 --color=yellow --delay=0 &
+shootscreens.sh 1
+/bin/rm -f /tmp/screens \ No newline at end of file