summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/live-installer
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-10-10 02:54:17 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-10-10 02:54:17 (GMT)
commitde88079ed58a056f8494cc6d9843972b9e3ec810 (patch)
tree5b3a308fee081634c58a66d66e3a5e9a50267664 /abs/core-testing/live-installer
parent1e7a830cd60139f386e6cd4000685d7fc444e153 (diff)
downloadlinhes_pkgbuild-de88079ed58a056f8494cc6d9843972b9e3ec810.zip
linhes_pkgbuild-de88079ed58a056f8494cc6d9843972b9e3ec810.tar.gz
linhes_pkgbuild-de88079ed58a056f8494cc6d9843972b9e3ec810.tar.bz2
Fix install_proxy to account for mysql not having tcp access enabled.
Also update the hostname to match larch5 instead of mvi
Diffstat (limited to 'abs/core-testing/live-installer')
-rwxr-xr-xabs/core-testing/live-installer/PKGBUILD2
-rwxr-xr-xabs/core-testing/live-installer/install_proxy.sh4
2 files changed, 3 insertions, 3 deletions
diff --git a/abs/core-testing/live-installer/PKGBUILD b/abs/core-testing/live-installer/PKGBUILD
index 91affc1..ae65049 100755
--- a/abs/core-testing/live-installer/PKGBUILD
+++ b/abs/core-testing/live-installer/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=live-installer
pkgver=1.0
-pkgrel=36
+pkgrel=38
pkgdesc="Install and configure your system"
depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils)
arch=('i686')
diff --git a/abs/core-testing/live-installer/install_proxy.sh b/abs/core-testing/live-installer/install_proxy.sh
index 756c46d..cd5bb31 100755
--- a/abs/core-testing/live-installer/install_proxy.sh
+++ b/abs/core-testing/live-installer/install_proxy.sh
@@ -1,6 +1,6 @@
#!/bin/bash
#chroot and /tmp
-MVHOSTNAME=mvi
+MVHOSTNAME=larch5
. /etc/profile
TEMP_TEMPLATES=/tmp/templates
disk=$2
@@ -74,7 +74,7 @@ full_install () {
sleep 1
cp -f /etc/systemconfig "$mountpoint"/etc
#run save syssettings to save settings, then copy to new mountpoint
- $MV_ROOT/bin/restore_default_settings.sh -c save -t syssettings -h $MVHOSTNAME -d 127.0.0.1
+ $MV_ROOT/bin/restore_default_settings.sh -c save -t syssettings -h $MVHOSTNAME -d localhost
SE=$TEMPLATES/settings/syssettings
mkdir -p ${mountpoint}$SE
cp -rp $SE/* ${mountpoint}$SE/