summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/madwifi/madwifi-ng.install
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
commit525753e4a1a139e088d8ac120b19fbab6c0aaaa6 (patch)
tree35cef28abb613da4f58e83f6abbe4bd4cfa244bf /abs/core-testing/madwifi/madwifi-ng.install
parent592e3cad43ef12c53f523145d0fd981b54f2a049 (diff)
parentb172f79fadb565ecfbcec9508f9377d8618a4f4c (diff)
downloadlinhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.zip
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.gz
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/madwifi/madwifi-ng.install')
-rw-r--r--abs/core-testing/madwifi/madwifi-ng.install21
1 files changed, 6 insertions, 15 deletions
diff --git a/abs/core-testing/madwifi/madwifi-ng.install b/abs/core-testing/madwifi/madwifi-ng.install
index 800cb98..3711208 100644
--- a/abs/core-testing/madwifi/madwifi-ng.install
+++ b/abs/core-testing/madwifi/madwifi-ng.install
@@ -1,23 +1,14 @@
-# arg 1: the new package version
post_install() {
- KERNEL_VERSION='2.6.28-LinHES'
- depmod -ae -v $KERNEL_VERSION > /dev/null 2>&1
+ KERNEL_VERSION='2.6.34-LinHES'
+ depmod -ae $KERNEL_VERSION > /dev/null 2>&1
}
-# arg 1: the new package version
-# arg 2: the old package version
post_upgrade() {
- KERNEL_VERSION='2.6.28-LinHES'
- depmod -ae -v $KERNEL_VERSION > /dev/null 2>&1
-
+ KERNEL_VERSION='2.6.34-LinHES'
+ depmod -ae $KERNEL_VERSION > /dev/null 2>&1
}
-# arg 1: the old package version
post_remove() {
- KERNEL_VERSION='2.6.28-LinHES'
- depmod -ae -v $KERNEL_VERSION > /dev/null 2>&1
+ KERNEL_VERSION='2.6.34-LinHES'
+ depmod -ae $KERNEL_VERSION > /dev/null 2>&1
}
-
-op=$1
-shift
-$op $*