summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/stable/mythmovies/PKGBUILD
diff options
context:
space:
mode:
authorTom Culliton <culliton@x2.(none)>2009-01-25 06:55:40 (GMT)
committerTom Culliton <culliton@x2.(none)>2009-01-25 06:55:40 (GMT)
commit029c4612d6e6e692f1d69c0bff87b6e54dbecca1 (patch)
treeaa2b908c894ef3e2a26a18e74a0b94a256e9a782 /abs/core-testing/mythtv/stable/mythmovies/PKGBUILD
parent191dc313f071366057e64addee9a2b2d1c324a98 (diff)
parentc40bd5841e0026bd790e854430275b26999ce357 (diff)
downloadlinhes_pkgbuild-029c4612d6e6e692f1d69c0bff87b6e54dbecca1.zip
linhes_pkgbuild-029c4612d6e6e692f1d69c0bff87b6e54dbecca1.tar.gz
linhes_pkgbuild-029c4612d6e6e692f1d69c0bff87b6e54dbecca1.tar.bz2
Merge branch 'master' of tjc@linhes.org:LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/mythtv/stable/mythmovies/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/stable/mythmovies/PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/abs/core-testing/mythtv/stable/mythmovies/PKGBUILD b/abs/core-testing/mythtv/stable/mythmovies/PKGBUILD
new file mode 100644
index 0000000..e987b9c
--- /dev/null
+++ b/abs/core-testing/mythtv/stable/mythmovies/PKGBUILD
@@ -0,0 +1,32 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Juergen Hoetzel <juergen@archlinux.org>
+# Contributor: kleptophobiac@gmail.com
+
+pkgname=mythmovies
+pkgver=0.21
+pkgrel=1
+pkgdesc="Displays information about movies playing in the area."
+arch=('i686' 'x86_64')
+url="http://www.mythtv.org"
+license=('GPL')
+depends=('mythtv>=${pkgver}')
+source=("ftp://ftp.knoppmyth.net/R6/sources/mythplugins-$pkgver-fixes.tar.bz2")
+md5sums=('00ee70be781b9af5913f046525d79ab9')
+groups=('mythtv-extras')
+
+build() {
+ cd $startdir/src/mythplugins
+ . /etc/profile.d/qt3.sh
+
+ # use QT3 qmake
+ export PATH=$QTDIR/bin:$PATH
+
+ ./configure --prefix=/usr --enable-opengl --disable-all --enable-mythmovies
+
+ qmake mythplugins.pro
+ make qmake || return 1
+ make -j 2 || return 1
+
+ make INSTALL_ROOT=$startdir/pkg install
+}
+