summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/pango/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
commit525753e4a1a139e088d8ac120b19fbab6c0aaaa6 (patch)
tree35cef28abb613da4f58e83f6abbe4bd4cfa244bf /abs/core-testing/pango/PKGBUILD
parent592e3cad43ef12c53f523145d0fd981b54f2a049 (diff)
parentb172f79fadb565ecfbcec9508f9377d8618a4f4c (diff)
downloadlinhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.zip
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.gz
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/pango/PKGBUILD')
-rw-r--r--abs/core-testing/pango/PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/abs/core-testing/pango/PKGBUILD b/abs/core-testing/pango/PKGBUILD
index c67dec2..7711dfb 100644
--- a/abs/core-testing/pango/PKGBUILD
+++ b/abs/core-testing/pango/PKGBUILD
@@ -1,24 +1,24 @@
-# $Id: PKGBUILD 36027 2009-04-19 18:20:15Z jgc $
+# $Id: PKGBUILD 82790 2010-06-17 13:43:36Z jgc $
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=pango
-pkgver=1.24.1
+pkgver=1.28.1
pkgrel=1
pkgdesc="A library for layout and rendering of text"
-arch=(i686 x86_64)
+arch=('i686' 'x86_64')
license=('LGPL')
-depends=('glib2>=2.20.1' 'cairo>=1.8.6' 'libxft>=2.1.13' 'libthai>=0.1.11' 'freetype2>=2.3.9')
-makedepends=('pkgconfig' 'libxt')
+depends=('glib2>=2.24.1' 'cairo>=1.8.10' 'libxft>=2.1.14' 'libthai>=0.1.14' 'freetype2>=2.3.12')
+makedepends=('pkgconfig' 'libxt' 'gobject-introspection')
options=('!libtool' '!emptydirs')
install=pango.install
-source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/1.24/${pkgname}-${pkgver}.tar.bz2)
+source=(http://ftp.gnome.org/pub/gnome/sources/${pkgname}/1.28/${pkgname}-${pkgver}.tar.bz2)
url="http://www.pango.org/"
-md5sums=('af0beac1dd1825e241c5728081f16acd')
+sha256sums=('8f3eaab506f613dd25bb1fa65ea87a145d523d066d90c227bdb3016523451bc2')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
./configure --prefix=/usr --sysconfdir=/etc \
- --localstatedir=/var || return 1
+ --localstatedir=/var --with-included-modules=basic-fc || return 1
make || return 1
make DESTDIR="${pkgdir}" install || return 1
}