summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/sdl_net/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2008-12-01 23:48:10 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2008-12-01 23:48:10 (GMT)
commit575bd0829fce6f7582aefca086e1894b63812ef8 (patch)
tree1b66d798131ebd448034b30a2d7d6111aabf4c52 /abs/core-testing/sdl_net/PKGBUILD
parent466412d4bdf5beb0645eced2d064df5e15f9b76b (diff)
downloadlinhes_pkgbuild-575bd0829fce6f7582aefca086e1894b63812ef8.zip
linhes_pkgbuild-575bd0829fce6f7582aefca086e1894b63812ef8.tar.gz
linhes_pkgbuild-575bd0829fce6f7582aefca086e1894b63812ef8.tar.bz2
Emulators and deps.
Signed-off-by: Cecil Hugh Watson <knoppmyth@gmail.com>
Diffstat (limited to 'abs/core-testing/sdl_net/PKGBUILD')
-rw-r--r--abs/core-testing/sdl_net/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core-testing/sdl_net/PKGBUILD b/abs/core-testing/sdl_net/PKGBUILD
new file mode 100644
index 0000000..ac3073e
--- /dev/null
+++ b/abs/core-testing/sdl_net/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: dorphell <dorphell@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+pkgname=sdl_net
+pkgver=1.2.7
+pkgrel=2
+pkgdesc="A small sample cross-platform networking library"
+arch=(i686 x86_64)
+license=(GPL)
+depends=('sdl')
+options=('!libtool')
+url="http://www.libsdl.org/projects/SDL_net/"
+source=(http://www.libsdl.org/projects/SDL_net/release/SDL_net-${pkgver}.tar.gz)
+
+build() {
+ cd ${startdir}/src/SDL_net-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}
+md5sums=('6bd4662d1423810f3140d4da21b6d912')