summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/sdl_ttf/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2008-12-01 23:48:10 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2008-12-01 23:48:10 (GMT)
commit575bd0829fce6f7582aefca086e1894b63812ef8 (patch)
tree1b66d798131ebd448034b30a2d7d6111aabf4c52 /abs/core-testing/sdl_ttf/PKGBUILD
parent466412d4bdf5beb0645eced2d064df5e15f9b76b (diff)
downloadlinhes_pkgbuild-575bd0829fce6f7582aefca086e1894b63812ef8.zip
linhes_pkgbuild-575bd0829fce6f7582aefca086e1894b63812ef8.tar.gz
linhes_pkgbuild-575bd0829fce6f7582aefca086e1894b63812ef8.tar.bz2
Emulators and deps.
Signed-off-by: Cecil Hugh Watson <knoppmyth@gmail.com>
Diffstat (limited to 'abs/core-testing/sdl_ttf/PKGBUILD')
-rw-r--r--abs/core-testing/sdl_ttf/PKGBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/abs/core-testing/sdl_ttf/PKGBUILD b/abs/core-testing/sdl_ttf/PKGBUILD
new file mode 100644
index 0000000..956b87f
--- /dev/null
+++ b/abs/core-testing/sdl_ttf/PKGBUILD
@@ -0,0 +1,21 @@
+# $Id: PKGBUILD 8788 2008-08-16 06:06:57Z eric $
+# Maintainer: Kevin Piche <kevin@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+pkgname=sdl_ttf
+pkgver=2.0.9
+pkgrel=1
+pkgdesc="A library that allows you to use TrueType fonts in your SDL applications"
+arch=(i686 x86_64)
+license=('LGPL')
+url="http://www.libsdl.org/projects/SDL_ttf/"
+depends=('sdl>=1.2.12' 'freetype2')
+options=('!libtool')
+source=(http://www.libsdl.org/projects/SDL_ttf/release/SDL_ttf-${pkgver}.tar.gz)
+md5sums=('6dd5a85e4924689a35a5fb1cb3336156')
+
+build() {
+ cd ${startdir}/src/SDL_ttf-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}