summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/unclutter/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-02 19:21:16 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-02 19:21:16 (GMT)
commit08d43610b8bf0795e87bc3cc658f5466d6eceaba (patch)
tree7da6d6e93d0fff5717014cdc56855faebb586b58 /abs/core-testing/unclutter/PKGBUILD
parent52490fe8b040acaa2d426c7834046e14f96e8c52 (diff)
downloadlinhes_pkgbuild-08d43610b8bf0795e87bc3cc658f5466d6eceaba.zip
linhes_pkgbuild-08d43610b8bf0795e87bc3cc658f5466d6eceaba.tar.gz
linhes_pkgbuild-08d43610b8bf0795e87bc3cc658f5466d6eceaba.tar.bz2
new package called unclutter.
It will hide the mouse when not in use.
Diffstat (limited to 'abs/core-testing/unclutter/PKGBUILD')
-rwxr-xr-xabs/core-testing/unclutter/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core-testing/unclutter/PKGBUILD b/abs/core-testing/unclutter/PKGBUILD
new file mode 100755
index 0000000..5622394
--- /dev/null
+++ b/abs/core-testing/unclutter/PKGBUILD
@@ -0,0 +1,22 @@
+pkgname=unclutter
+pkgver=8
+pkgrel=1
+pkgdesc="Hides mouse cursor when not in use"
+url="http://www.x.org/contrib/utilities/unclutter-8.README"
+license="GPL"
+depends=(x-server)
+makedepends=()
+conflicts=()
+replaces=()
+backup=()
+install=
+arch='i686'
+source=(ftp://ftp.x.org/contrib/utilities/$pkgname-$pkgver.tar.Z)
+
+
+build() {
+ cd $startdir/src/$pkgname
+ make LDLIBS=-L/usr/X11R6/lib || return 1
+ mkdir -p $startdir/pkg/usr/X11R6/bin
+ make DESTDIR=$startdir/pkg BINDIR=$startdir/pkg/usr/X11R6/bin install
+}