summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/vdpinfo-96xx/PKGBUILD
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-07-24 15:45:41 (GMT)
committerBob Igo <bob@stormlogic.com>2009-07-24 15:45:41 (GMT)
commit11bee2d772896328092f5c6e5a62064ae7d1321b (patch)
tree34c9ce701fd6d9fd1bcc700ed1fd8500a8cc6b13 /abs/core-testing/vdpinfo-96xx/PKGBUILD
parent924dd7f92a9943a53c6cebf40886c2a900f87dd9 (diff)
downloadlinhes_pkgbuild-11bee2d772896328092f5c6e5a62064ae7d1321b.zip
linhes_pkgbuild-11bee2d772896328092f5c6e5a62064ae7d1321b.tar.gz
linhes_pkgbuild-11bee2d772896328092f5c6e5a62064ae7d1321b.tar.bz2
vdpinfo initial checkin for three nVidia driver versions
Diffstat (limited to 'abs/core-testing/vdpinfo-96xx/PKGBUILD')
-rw-r--r--abs/core-testing/vdpinfo-96xx/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core-testing/vdpinfo-96xx/PKGBUILD b/abs/core-testing/vdpinfo-96xx/PKGBUILD
new file mode 100644
index 0000000..34391dd
--- /dev/null
+++ b/abs/core-testing/vdpinfo-96xx/PKGBUILD
@@ -0,0 +1,25 @@
+# It is not expected that vdpau will work with the 71xx nVidia drivers, but we still want
+# 'vdpinfo' to return something when users run it, even if the real 'vdpinfo' won't build
+# for their nVidia driver version.
+
+pkgname=vdpinfo-96xx
+pkgver=1
+pkgrel=1
+pkgdesc="tells the user they can't handle vdpau"
+license=('GPLv2')
+arch=('i686' 'x86_64')
+depends=('nvidia-96xx-utils' 'nvidia-96xx')
+# Just let the dependency on the right nvidia and nvidia-utils versions
+# handle conflicts via those packages conflicts.
+# conflicts=()
+provides=('vdpinfo')
+source=(vdpinfo)
+md5sums=()
+
+build() {
+ LH_ROOT=/usr/LH
+ mkdir -p $startdir/pkg/$LH_ROOT/bin/
+
+ cd $startdir
+ install -m0755 -D vdpinfo $startdir/pkg/$LH_ROOT/bin/
+} \ No newline at end of file