summaryrefslogtreecommitdiffstats
path: root/abs/core/LinHES-config
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2017-01-27 23:18:48 (GMT)
committerBritney Fransen <brfransen@gmail.com>2017-01-27 23:18:48 (GMT)
commit25f82f1b4e4bfe4e68f84a0332942b850b4aef3f (patch)
tree1917190e6023942f94d529f78eb77b22ef84b771 /abs/core/LinHES-config
parentbbf5814ec32ac78552bec7a9033d76277245472e (diff)
downloadlinhes_pkgbuild-25f82f1b4e4bfe4e68f84a0332942b850b4aef3f.zip
linhes_pkgbuild-25f82f1b4e4bfe4e68f84a0332942b850b4aef3f.tar.gz
linhes_pkgbuild-25f82f1b4e4bfe4e68f84a0332942b850b4aef3f.tar.bz2
systemconfig.py: add end debug logging
Diffstat (limited to 'abs/core/LinHES-config')
-rwxr-xr-xabs/core/LinHES-config/PKGBUILD6
-rwxr-xr-xabs/core/LinHES-config/systemconfig.py11
-rwxr-xr-xabs/core/LinHES-config/systemconfig.sh6
3 files changed, 6 insertions, 17 deletions
diff --git a/abs/core/LinHES-config/PKGBUILD b/abs/core/LinHES-config/PKGBUILD
index aafc539..c9fbf50 100755
--- a/abs/core/LinHES-config/PKGBUILD
+++ b/abs/core/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-config
pkgver=8.4.3
-pkgrel=1
+pkgrel=2
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev LinHes-config )
pkgdesc="Install and configure your system"
depends=('bc' 'libstatgrab' 'mysql-python' 'expect' 'curl' 'dnsutils' 'parted'
@@ -148,7 +148,7 @@ md5sums=('ce1acca6520ae58727db4b20329bb3f0'
'985891a43f7c4c983eb2a362162f1a0f'
'261ba62515edd7a13d46cbeb1b0eadca'
'6821fdfacf2aac44275200d3acaadb56'
- 'f73d6d6f98839e900cb6685bf5dc4eae'
+ 'b1427dcdbba2ed2924a86a5a1d1cd6a3'
'27e4fcacca9b9662dd782fbdc92fceea'
'2a7f3b34e522acfd08283b86c8926aba'
'b596d2e3779a434435bc0f0277b1ba3e'
@@ -180,7 +180,7 @@ md5sums=('ce1acca6520ae58727db4b20329bb3f0'
'b79fe6ef82b0b5e71d62806e773ed556'
'3cb673adb83b6afa52cffaa621b9d96b'
'781f161a79c3188a31c8615b8258b241'
- '888a6c57f272d9fa3e77e216a421562b'
+ 'dc56af9523253917c9feee0f083b4781'
'6cb0aac63623a44463c4209862d2baa0'
'cdd5008ee77e67c1d51ad73a24612485'
'2596460462cf6c889cf8f95485537b20'
diff --git a/abs/core/LinHES-config/systemconfig.py b/abs/core/LinHES-config/systemconfig.py
index c7cbb8a..ef5fef1 100755
--- a/abs/core/LinHES-config/systemconfig.py
+++ b/abs/core/LinHES-config/systemconfig.py
@@ -467,13 +467,4 @@ if __name__ == "__main__":
for i in systemconfig.items():
logging.debug(i)
#pass
-
-
-
-
-
-
-
-
-
-
+ logging.debug("______END OF DEBUG______")
diff --git a/abs/core/LinHES-config/systemconfig.sh b/abs/core/LinHES-config/systemconfig.sh
index 76194dd..8e79f75 100755
--- a/abs/core/LinHES-config/systemconfig.sh
+++ b/abs/core/LinHES-config/systemconfig.sh
@@ -4,6 +4,7 @@
#Any changes made to config files will be removed when systemconfig.sh is run
#
#JM
+MYTH_RUN_STATUS="1"
echo $@ >/tmp/systemconfig.call
echo "----------------------start of systemconfig $@ ----------------------"
. /etc/profile
@@ -23,8 +24,5 @@ postfix=`cat ${BASE}/usr/local/share/mythtv/.releasetype`
systemconfig.py -m $@
rc=$?
-echo "systemconfig.py exit code $rc"
+echo "systemconfig.py exit code $rc" | tee -a /tmp/systemconfig.call
exit $rc
-
-
-