summaryrefslogtreecommitdiffstats
path: root/abs/core/LinHES-system/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-27 20:04:54 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-27 20:04:54 (GMT)
commitd1759e01708595072a4f095ed4321066740d3687 (patch)
tree2dc2e97233a5ad1df1eac9d644cf1ba303842417 /abs/core/LinHES-system/PKGBUILD
parent51e0b638f0d58e4e0507425b8512809208fbbaf8 (diff)
downloadlinhes_pkgbuild-d1759e01708595072a4f095ed4321066740d3687.zip
linhes_pkgbuild-d1759e01708595072a4f095ed4321066740d3687.tar.gz
linhes_pkgbuild-d1759e01708595072a4f095ed4321066740d3687.tar.bz2
LinHES-system: new features for add_storage.py
- now writes out conf files in /etc/storage.d for each disk that it adds. These files will be used to determine nfs & smb shares - enabled the autoadding of the disk to storage groups - added --double_myth. This option is used to find the third partiton of the install drive and treat it like any other storage auto_added. The one thing it does differently is that no format/reparition take place
Diffstat (limited to 'abs/core/LinHES-system/PKGBUILD')
-rwxr-xr-xabs/core/LinHES-system/PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index 3da9578..6e02fdb 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-system
pkgver=2
-pkgrel=57
+pkgrel=59
arch=('i686' 'x86_64')
MVDIR=$startdir/pkg/usr/LH
BINDIR=$startdir/pkg/usr/bin
@@ -26,7 +26,7 @@ binfiles="LinHES-start optimize_mythdb.py
msg_client.py msg_daemon.py gen_is_xml.py gen_lib_xml.py"
source=(LinHES-session LinHES-profile.sh $binfiles alsa-base myth_mtc.lr
- diskspace cacheclean.cron readme_is_xml)
+ diskspace cacheclean.cron readme_is_xml add_storage.readme)
build() {
cd $startdir/src
@@ -51,6 +51,7 @@ build() {
install -m644 -D $startdir/src/alsa-base $startdir/pkg/etc/modprobe.d/alsa-base.conf
install -m644 -D $startdir/src/readme_is_xml $startdir/pkg/etc/gen_is_xml.d/readme_is_xml
install -m644 -D $startdir/src/readme_is_xml $startdir/pkg/etc/gen_gen_xml.d/readme_gen_xml
+ install -m644 -D $startdir/src/add_storage.readme $startdir/pkg/etc/storage.d/readme
# install -m755 -D $startdir/src/smolt.cron $startdir/pkg/etc/cron.weekly/smolt.cron
install -m755 -D $startdir/src/cacheclean.cron $startdir/pkg/etc/cron.weekly/cacheclean.cron
install -m755 -D $startdir/src/diskspace $startdir/pkg/etc/cron.tenminutes/diskspace
@@ -77,7 +78,7 @@ md5sums=('4921a6e21c71b263b8d23c51c24b939c'
'9c2294ccfd5359583497a6b03d918a27'
'859a80ddb4c234506379c605114c1343'
'47e093e8cfe4b5b96602358e1f540832'
- '6faeba0aeb38e772121f751cabda8683'
+ '2b311d0121d4f26c6d6a35e6e612ee97'
'b8f0414427c5d9afdc32ceb3ae56f82a'
'6519d209e151cdc39ae7e1091d189c3e'
'd1cdf28fcb1c88f0e504905771dd6040'
@@ -92,4 +93,5 @@ md5sums=('4921a6e21c71b263b8d23c51c24b939c'
'f1870a9522c79e6b248fcbf81dec3280'
'84492954db16740f949d795b74383189'
'02c810c2f47b7c4495fdacaf54189473'
- '1e2ca4dd872a50df6b70528e06df558a')
+ '1e2ca4dd872a50df6b70528e06df558a'
+ 'da432d68962e109e09beb2b71c8c8571')