summaryrefslogtreecommitdiffstats
path: root/abs/core/LinHES-system
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2014-01-02 23:00:23 (GMT)
committerBritney Fransen <brfransen@gmail.com>2014-01-02 23:00:23 (GMT)
commitb6e1bc61a322fc58278984e6b25ff72f98fa765f (patch)
tree62995a28e59268ece16881f155fd95a31ce97321 /abs/core/LinHES-system
parent9ae2c0a4af19617e7f6c8becd1877d86c7aad40d (diff)
downloadlinhes_pkgbuild-b6e1bc61a322fc58278984e6b25ff72f98fa765f.zip
linhes_pkgbuild-b6e1bc61a322fc58278984e6b25ff72f98fa765f.tar.gz
linhes_pkgbuild-b6e1bc61a322fc58278984e6b25ff72f98fa765f.tar.bz2
LinHES-system: update menu names in linhes-update and gen_is_xml
Diffstat (limited to 'abs/core/LinHES-system')
-rwxr-xr-xabs/core/LinHES-system/PKGBUILD8
-rwxr-xr-xabs/core/LinHES-system/gen_is_xml.py4
-rw-r--r--abs/core/LinHES-system/linhes_update.sh2
-rw-r--r--abs/core/LinHES-system/linhes_update2.sh4
4 files changed, 9 insertions, 9 deletions
diff --git a/abs/core/LinHES-system/PKGBUILD b/abs/core/LinHES-system/PKGBUILD
index b0b8ba7..e64d264 100755
--- a/abs/core/LinHES-system/PKGBUILD
+++ b/abs/core/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-system
pkgver=8.1
-pkgrel=10
+pkgrel=11
arch=('i686' 'x86_64')
install=system.install
pkgdesc="Everything that makes LinHES an automated system"
@@ -102,7 +102,7 @@ md5sums=('7f5624a2d965a4cd3ed6a37ebee13fd9'
'7f7c49d859abdaa0b5fca399241d4998'
'3e60b17892e5b8214d47dcfddf5215a4'
'57ec994cc3964a10c00580e89ebcae35'
- 'ea315f41dcd6c978e546c95fc05546cf'
+ '0c3509b48f11af0dc1bf989721fe9ca7'
'ac61cc460d9e97ba1f5ef69e92cdfbe5'
'f3502bb7c665750da0ecdf6918f7c838'
'b7febd04f64fe21e8cfbb888219b0b31'
@@ -119,8 +119,8 @@ md5sums=('7f5624a2d965a4cd3ed6a37ebee13fd9'
'34fc1f58ad1eabf4eff4979d420760c0'
'c3ada01d3a739abe3f920b02d4ea3f6e'
'a94fe6d980f4b810f2e2ae5352084b39'
- 'f808e8614246913a7f633b51c7169c85'
- '3fc3d584fadd47f82c5cfe8ac0f4322a'
+ '2c56266a79d058bf01f0de19c2cd042a'
+ 'c27d3fdf59b211f9d3cd76a81f6257dc'
'503df99218373dfc75e7e7f5e449a44e'
'4a1fda884dcd7d65fb2690fbdbd92a83'
'2b7fe3b57592823a4c7e3ec132dcb7f4'
diff --git a/abs/core/LinHES-system/gen_is_xml.py b/abs/core/LinHES-system/gen_is_xml.py
index c7525a1..cf33764 100755
--- a/abs/core/LinHES-system/gen_is_xml.py
+++ b/abs/core/LinHES-system/gen_is_xml.py
@@ -49,8 +49,8 @@ def main():
filename="/usr/share/mythtv/gen_is.xml"
is_xml_dir="/etc/gen_is_xml.d/"
xml_snippets=read_snippets(is_xml_dir)
- xml='''<mythmenu name="Internet Steams">\n\n%s\n</mythmenu>\n''' %xml_snippets
+ xml='''<mythmenu name="INTERNET_STREAMS">\n\n%s\n</mythmenu>\n''' %xml_snippets
write_xml(xml,filename)
if __name__ == "__main__":
- main() \ No newline at end of file
+ main()
diff --git a/abs/core/LinHES-system/linhes_update.sh b/abs/core/LinHES-system/linhes_update.sh
index 76501fb..afaf6d5 100644
--- a/abs/core/LinHES-system/linhes_update.sh
+++ b/abs/core/LinHES-system/linhes_update.sh
@@ -37,7 +37,7 @@ chck () {
echo "</mythmenu>" >> /tmp/linhes.xml.tmp
mv /tmp/linhes.xml.tmp /usr/share/mythtv/themes/defaultmenu/linhes.xml
- echo "<mythmenu name=\"LinHES\">" > /tmp/update3.xml.tmp
+ echo "<mythmenu name=\"LH_UPDATE\">" > /tmp/update3.xml.tmp
#check for kernel update and warn reboot is required
if grep linux /tmp/to_be_upgraded || grep nvidia /tmp/to_be_upgraded
diff --git a/abs/core/LinHES-system/linhes_update2.sh b/abs/core/LinHES-system/linhes_update2.sh
index b26e762..6087729 100644
--- a/abs/core/LinHES-system/linhes_update2.sh
+++ b/abs/core/LinHES-system/linhes_update2.sh
@@ -7,7 +7,7 @@ then
sudo pacman -Su --force --noconfirm
msg_client.py --clear --tag "Updating"
msg_client.py --kill
- msg_client.py --msg "Updates complete.|middle"
+ msg_client.py --msg "Updates complete.\nReturning to Main Menu.|middle"
if grep linux /tmp/to_be_upgraded || grep nvidia /tmp/to_be_upgraded
then
msg_client.py --msg "Updates require a reboot.|middle"
@@ -28,7 +28,7 @@ then
echo " <button>" >> /tmp/linhes.xml.tmp
echo " <type>UPGRADE</type>" >> /tmp/linhes.xml.tmp
echo " <text>Update LinHES</text>" >> /tmp/linhes.xml.tmp
- echo " <description>Update the LinHES System</description>" >> /tmp/linhes.xml.tmp
+ echo " <description>Update the LinHES system</description>" >> /tmp/linhes.xml.tmp
echo " <action>MENU update.xml</action>" >> /tmp/linhes.xml.tmp
echo " </button>" >> /tmp/linhes.xml.tmp
echo "<!--#Check for updates-->" >> /tmp/linhes.xml.tmp