summaryrefslogtreecommitdiffstats
path: root/abs/core/alsa-lib
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-05-02 20:40:37 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-05-02 20:40:37 (GMT)
commit8ad1387ec087036273086776935781209c874c7a (patch)
tree7c50ef509e19eff2aecd1700d6d69a228f84a197 /abs/core/alsa-lib
parent29d4ba762d78278a10bbf00d12b05b095589df94 (diff)
downloadlinhes_pkgbuild-8ad1387ec087036273086776935781209c874c7a.zip
linhes_pkgbuild-8ad1387ec087036273086776935781209c874c7a.tar.gz
linhes_pkgbuild-8ad1387ec087036273086776935781209c874c7a.tar.bz2
alsa-lib: update to 1.1.6
Diffstat (limited to 'abs/core/alsa-lib')
-rw-r--r--abs/core/alsa-lib/PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/abs/core/alsa-lib/PKGBUILD b/abs/core/alsa-lib/PKGBUILD
index 24f8aaa..14ce18c 100644
--- a/abs/core/alsa-lib/PKGBUILD
+++ b/abs/core/alsa-lib/PKGBUILD
@@ -1,22 +1,21 @@
# $Id$
-# Maintainer: judd <jvinet@zeroflux.org>
+# Contributor: judd <jvinet@zeroflux.org>
pkgname=alsa-lib
-pkgver=1.1.2
+pkgver=1.1.6
pkgrel=1
pkgdesc="An alternative implementation of Linux sound support"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="http://www.alsa-project.org"
depends=('glibc')
optdepends=('python2: for python smixer plugin')
makedepends=('python2')
-license=('GPL')
+license=('LGPL')
source=(ftp://ftp.alsa-project.org/pub/lib/$pkgname-$pkgver.tar.bz2)
-sha1sums=('574a0ebd4d218c81f73a0abae79f0e3cc9a6e402')
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure --prefix=/usr --with-pythonlibs="-lpthread -lm -ldl -lpython2.7" --with-pythonincludes=-I/usr/include/python2.7
+ ./configure --without-debug --prefix=/usr --with-pythonlibs="-lpthread -lm -ldl -lpython2.7" --with-pythonincludes=-I/usr/include/python2.7
make
}
@@ -24,3 +23,4 @@ package() {
cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}
+md5sums=('2f981a8f7897c59ec2ddc44916d33788')