summaryrefslogtreecommitdiffstats
path: root/abs/core/alsa-plugins
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2018-05-02 20:42:55 (GMT)
committerBritney Fransen <brfransen@gmail.com>2018-05-02 20:42:55 (GMT)
commit81664c88161576950a3c2e349d80fd9ee70368ed (patch)
treefe17bffe91d43fc1389dd81ea74fef0825117790 /abs/core/alsa-plugins
parent8ad1387ec087036273086776935781209c874c7a (diff)
downloadlinhes_pkgbuild-81664c88161576950a3c2e349d80fd9ee70368ed.zip
linhes_pkgbuild-81664c88161576950a3c2e349d80fd9ee70368ed.tar.gz
linhes_pkgbuild-81664c88161576950a3c2e349d80fd9ee70368ed.tar.bz2
alsa-plugins: update to 1.1.6
Diffstat (limited to 'abs/core/alsa-plugins')
-rw-r--r--abs/core/alsa-plugins/PKGBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/abs/core/alsa-plugins/PKGBUILD b/abs/core/alsa-plugins/PKGBUILD
index c51c3e6..3fab937 100644
--- a/abs/core/alsa-plugins/PKGBUILD
+++ b/abs/core/alsa-plugins/PKGBUILD
@@ -4,24 +4,22 @@
# Contributor: Daniel Ehlers <danielehlers@mindeye.net>
pkgname=alsa-plugins
-pkgver=1.1.1
-pkgrel=1
+pkgver=1.1.6
+pkgrel=2
pkgdesc="Extra alsa plugins"
-arch=(i686 x86_64)
+arch=(x86_64)
url="http://www.alsa-project.org"
license=(GPL)
depends=(alsa-lib)
makedepends=(ffmpeg)
-optdepends=(
- 'ffmpeg: libavcodec resampling plugin, a52 plugin'
+optdepends=('ffmpeg: libavcodec resampling plugin, a52 plugin'
'libsamplerate: libsamplerate resampling plugin'
'speex: libspeexdsp resampling plugin')
source=("ftp://ftp.alsa-project.org/pub/plugins/$pkgname-$pkgver.tar.bz2")
-sha1sums=('280eb0d9810e463059747d01760a5ac3f44d7057')
+sha1sums=('a3601513f1a54eaef606744c9c9f4e9d4d44bf40')
build() {
cd $pkgname-$pkgver
- CFLAGS+=' -DHAVE_STDINT_H' # We have issue similar to this one https://code.google.com/p/cantata/issues/detail?id=627
./configure --prefix=/usr
make
}