summaryrefslogtreecommitdiffstats
path: root/abs/core/apr-util
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/apr-util
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/apr-util')
-rw-r--r--abs/core/apr-util/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/apr-util/PKGBUILD b/abs/core/apr-util/PKGBUILD
new file mode 100644
index 0000000..cce5804
--- /dev/null
+++ b/abs/core/apr-util/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 4551 2008-07-08 03:25:33Z allan $
+# Maintainer: Pierre Schmitz <pierre@archlinux.de>
+
+pkgname=apr-util
+pkgver=1.3.2
+pkgrel=2
+pkgdesc="The Apache Portable Runtime"
+arch=('i686' 'x86_64')
+url="http://apr.apache.org/"
+depends=('apr>=1.3.2' 'gdbm' 'expat>=2.0' 'db>=4.7' 'libldap')
+options=('!libtool')
+license=('APACHE')
+source=("http://www.apache.org/dist/apr/apr-util-${pkgver}.tar.bz2")
+md5sums=('aa782fb9ced8b59c8e99419d8cdd1981')
+
+build() {
+ cd ${srcdir}/apr-util-${pkgver}
+
+ ./configure --prefix=/usr --with-apr=/usr \
+ --without-pgsql --without-mysql --without-sqlite2 --without-sqlite3 \
+ --with-berkeley-db=/usr --with-gdbm=/usr --with-ldap
+ make || return 1
+ make DESTDIR=${pkgdir} install
+}