summaryrefslogtreecommitdiffstats
path: root/abs/core/apr-util
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-10-23 18:17:40 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-10-23 18:19:39 (GMT)
commitadbcf19958300e9b6598990184c8815b945ba0ee (patch)
treef4283c850ac0ac202c17e78a637ee7ca8147621b /abs/core/apr-util
parent61a68250df10d29b624650948484898334ff22d0 (diff)
downloadlinhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.zip
linhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.tar.gz
linhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.tar.bz2
Removed old core and extra from repo. Renamed -testing to core/extra. This will setup the base for the testing branch.
Diffstat (limited to 'abs/core/apr-util')
-rw-r--r--abs/core/apr-util/PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/abs/core/apr-util/PKGBUILD b/abs/core/apr-util/PKGBUILD
index cce5804..b44720c 100644
--- a/abs/core/apr-util/PKGBUILD
+++ b/abs/core/apr-util/PKGBUILD
@@ -1,24 +1,25 @@
-# $Id: PKGBUILD 4551 2008-07-08 03:25:33Z allan $
+# $Id: PKGBUILD 72241 2010-03-13 20:27:07Z jgc $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
# Maintainer: Pierre Schmitz <pierre@archlinux.de>
pkgname=apr-util
-pkgver=1.3.2
-pkgrel=2
+pkgver=1.3.9
+pkgrel=4
pkgdesc="The Apache Portable Runtime"
arch=('i686' 'x86_64')
url="http://apr.apache.org/"
-depends=('apr>=1.3.2' 'gdbm' 'expat>=2.0' 'db>=4.7' 'libldap')
+depends=('apr>=1.4.2' 'gdbm' 'expat' 'db>=4.8' 'libldap' 'unixodbc')
options=('!libtool')
license=('APACHE')
source=("http://www.apache.org/dist/apr/apr-util-${pkgver}.tar.bz2")
-md5sums=('aa782fb9ced8b59c8e99419d8cdd1981')
+md5sums=('29dd557f7bd891fc2bfdffcfa081db59')
build() {
- cd ${srcdir}/apr-util-${pkgver}
+ cd "${srcdir}/apr-util-${pkgver}"
./configure --prefix=/usr --with-apr=/usr \
--without-pgsql --without-mysql --without-sqlite2 --without-sqlite3 \
- --with-berkeley-db=/usr --with-gdbm=/usr --with-ldap
+ --with-berkeley-db=/usr --with-gdbm=/usr --with-ldap || return 1
make || return 1
- make DESTDIR=${pkgdir} install
+ make DESTDIR="${pkgdir}" install || return 1
}