summaryrefslogtreecommitdiffstats
path: root/abs/core/dbus-glib
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-10-23 18:17:40 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-10-23 18:19:39 (GMT)
commitadbcf19958300e9b6598990184c8815b945ba0ee (patch)
treef4283c850ac0ac202c17e78a637ee7ca8147621b /abs/core/dbus-glib
parent61a68250df10d29b624650948484898334ff22d0 (diff)
downloadlinhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.zip
linhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.tar.gz
linhes_pkgbuild-adbcf19958300e9b6598990184c8815b945ba0ee.tar.bz2
Removed old core and extra from repo. Renamed -testing to core/extra. This will setup the base for the testing branch.
Diffstat (limited to 'abs/core/dbus-glib')
-rw-r--r--abs/core/dbus-glib/PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/abs/core/dbus-glib/PKGBUILD b/abs/core/dbus-glib/PKGBUILD
index 50fc839..4723bfd 100644
--- a/abs/core/dbus-glib/PKGBUILD
+++ b/abs/core/dbus-glib/PKGBUILD
@@ -1,21 +1,23 @@
-# $Id: PKGBUILD 29414 2009-03-08 16:54:54Z jgc $
+# $Id: PKGBUILD 79735 2010-05-06 13:03:33Z jgc $
# Maintainer: Jan de Groot <jgc@archlinux.org>
pkgname=dbus-glib
-pkgver=0.80
+pkgver=0.86
pkgrel=1
pkgdesc="GLib bindings for DBUS"
arch=(i686 x86_64)
license=('GPL')
url="http://www.freedesktop.org/wiki/Software/DBusBindings"
-depends=('dbus-core>=1.2.4' 'glib2>=2.18.4')
+depends=('dbus-core>=1.2.24' 'glib2>=2.24.1')
makedepends=('pkgconfig')
options=('!libtool' '!emptydirs')
source=(http://dbus.freedesktop.org/releases/${pkgname}/${pkgname}-${pkgver}.tar.gz)
+md5sums=('cd0ab148fb0c786fc88be49d19971f50')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var --enable-static=no --enable-bash-completion=no || return 1
+ ./configure --prefix=/usr --sysconfdir=/etc --localstatedir=/var \
+ --enable-static=no --enable-bash-completion=no || return 1
make || return 1
make DESTDIR="${pkgdir}" install || return 1
}