summaryrefslogtreecommitdiffstats
path: root/abs/core/hwids
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2017-03-22 21:14:05 (GMT)
committerBritney Fransen <brfransen@gmail.com>2017-03-22 21:14:05 (GMT)
commit6780b753c095ee4b0cedc203a459b9ea3af5277b (patch)
treebbdff6176d3095aeadc6570a49c5e9dcf0089d35 /abs/core/hwids
parent5f42a80dbe79e095d079b4fe8bdf34722bdc19d3 (diff)
downloadlinhes_pkgbuild-6780b753c095ee4b0cedc203a459b9ea3af5277b.zip
linhes_pkgbuild-6780b753c095ee4b0cedc203a459b9ea3af5277b.tar.gz
linhes_pkgbuild-6780b753c095ee4b0cedc203a459b9ea3af5277b.tar.bz2
hwids: update to 20161103
Diffstat (limited to 'abs/core/hwids')
-rw-r--r--abs/core/hwids/PKGBUILD17
1 files changed, 10 insertions, 7 deletions
diff --git a/abs/core/hwids/PKGBUILD b/abs/core/hwids/PKGBUILD
index ea682a7..c900b05 100644
--- a/abs/core/hwids/PKGBUILD
+++ b/abs/core/hwids/PKGBUILD
@@ -1,17 +1,20 @@
-# $Id: PKGBUILD 163600 2012-07-16 16:55:13Z tomegun $
+# $Id$
# Maintainer: Tom Gundersen <teg@jklm.no>
pkgname=hwids
-pkgver=20120711
+pkgver=20161103
pkgrel=1
pkgdesc="hardware identification databases"
+makedepends=('git')
url=https://github.com/gentoo/hwids
license=('GPL2')
arch=('any')
-source=("https://github.com/gentoo/${pkgname}/tarball/${pkgname}-${pkgver}")
+source=("git://github.com/gentoo/hwids.git#tag=${pkgname}-${pkgver}")
package() {
- cd ${srcdir}/*
- mkdir -p "${pkgdir}/usr/share/hwdata"
- cp pci.ids usb.ids "${pkgdir}/usr/share/hwdata/"
+ cd hwids
+
+ for ids in pci.ids usb.ids; do
+ install -Dm644 "$ids" "${pkgdir}/usr/share/hwdata/${ids}"
+ done
}
-md5sums=('f28b77e9793330ed1cd3568a8f715237')
+md5sums=('SKIP')