summaryrefslogtreecommitdiffstats
path: root/abs/core/inputproto
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/inputproto
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/inputproto')
-rw-r--r--abs/core/inputproto/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/inputproto/PKGBUILD b/abs/core/inputproto/PKGBUILD
new file mode 100644
index 0000000..ddd445c
--- /dev/null
+++ b/abs/core/inputproto/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 670 2008-04-21 13:49:33Z alexander $
+# Maintainer: Alexander Baldeck <alexander@archlinux.org>
+# Contributor: Jan de Groot <jgc@archlinux.org>
+pkgname=inputproto
+pkgver=1.4.3
+pkgrel=1
+pkgdesc="X11 Input extension wire protocol"
+arch=(i686 x86_64)
+license=('custom')
+url="http://xorg.freedesktop.org/"
+source=(${url}/releases/individual/proto/${pkgname}-${pkgver}.tar.bz2)
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install || return 1
+
+ install -D -m644 ${startdir}/src/${pkgname}-${pkgver}/COPYING \
+ ${startdir}/pkg/usr/share/licenses/${pkgname}/COPYING
+}
+md5sums=('a0f0d8cf6fbf0db8ba3937d0cc16138d')