summaryrefslogtreecommitdiffstats
path: root/abs/core/libcdaudio
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/libcdaudio
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/libcdaudio')
-rw-r--r--abs/core/libcdaudio/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core/libcdaudio/PKGBUILD b/abs/core/libcdaudio/PKGBUILD
new file mode 100644
index 0000000..0494dbd
--- /dev/null
+++ b/abs/core/libcdaudio/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: arjan <arjan@archlinux.org>
+#contributor Sarah Hay <sarahhay@mb.sympatico.ca>
+
+pkgname=libcdaudio
+pkgver=0.99.12
+pkgrel=3
+pkgdesc="A portable library for controlling Audio CDs and managing the transfers of information with the CDDB system."
+arch=(i686 x86_64)
+url="http://libcdaudio.sourceforge.net/"
+license=('GPL')
+depends=(glibc)
+source=(http://dl.sourceforge.net/sourceforge/libcdaudio/$pkgname-${pkgver}p2.tar.gz)
+md5sums=('15de3830b751818a54a42899bd3ae72c')
+options=('!libtool')
+
+build() {
+ cd $startdir/src/$pkgname-${pkgver}p2
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}
+