summaryrefslogtreecommitdiffstats
path: root/abs/core/libgusb
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2014-02-16 23:53:03 (GMT)
committerJames Meyer <james.meyer@operamail.com>2014-02-19 19:03:03 (GMT)
commitaeeb1750810cd85ef5a1373e97de811aba59a1e9 (patch)
treedea5ae3d80ed7a438ff7ca01608ed2175fac9edf /abs/core/libgusb
parent57da00f1efeef15771c989ac7884d43aa903efea (diff)
downloadlinhes_pkgbuild-aeeb1750810cd85ef5a1373e97de811aba59a1e9.zip
linhes_pkgbuild-aeeb1750810cd85ef5a1373e97de811aba59a1e9.tar.gz
linhes_pkgbuild-aeeb1750810cd85ef5a1373e97de811aba59a1e9.tar.bz2
krb5, libatasmart, libcap, ligbusb, linl, libsasl, lighttpd:
update binary path to /usr/bin refs #961
Diffstat (limited to 'abs/core/libgusb')
-rw-r--r--abs/core/libgusb/PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/abs/core/libgusb/PKGBUILD b/abs/core/libgusb/PKGBUILD
index ec1f261..4c38e81 100644
--- a/abs/core/libgusb/PKGBUILD
+++ b/abs/core/libgusb/PKGBUILD
@@ -1,26 +1,26 @@
-# $Id: PKGBUILD 144366 2011-12-05 11:59:52Z ibiru $
+# $Id: PKGBUILD 198178 2013-10-30 13:16:56Z allan $
# Maintainer: Ionut Biru <ibiru@archlinux.org>
pkgname=libgusb
-pkgver=0.1.3
+pkgver=0.1.6
pkgrel=1
pkgdesc="GLib wrapper around libusb1"
arch=('i686' 'x86_64')
url="https://gitorious.org/gusb/"
license=('LGPL2.1')
-depends=('udev')
+depends=('udev' 'libusbx')
+makedepends=('gobject-introspection')
source=(http://people.freedesktop.org/~hughsient/releases/$pkgname-$pkgver.tar.xz)
-options=('!libtool')
-sha256sums=('4eebb56700d9366c513bfa8f9321a60388f61bade0236a90d66854caea97f0e6')
+sha256sums=('900103ff24a851ef8395b992236ced0aedb4c265ef2264f6ad8349300095198b')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd $pkgname-$pkgver
./configure --prefix=/usr --disable-static
make
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd $pkgname-$pkgver
make DESTDIR="$pkgdir" install
}