summaryrefslogtreecommitdiffstats
path: root/abs/core/libidn
diff options
context:
space:
mode:
authorJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
committerJames Meyer <James.meyer@operamail.com>2008-10-02 03:19:12 (GMT)
commit0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a (patch)
treec0aa2c0b53c317be87eacfcb77b63f53f1f415e7 /abs/core/libidn
downloadlinhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.zip
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.gz
linhes_pkgbuild-0e2532d4e8f4eed5e047f1db54d5c03ba849ec0a.tar.bz2
initial import
Diffstat (limited to 'abs/core/libidn')
-rw-r--r--abs/core/libidn/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/libidn/PKGBUILD b/abs/core/libidn/PKGBUILD
new file mode 100644
index 0000000..6fb7d24
--- /dev/null
+++ b/abs/core/libidn/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Eric Johnson <eric@archlinux.org>
+pkgname=libidn
+pkgver=1.0
+pkgrel=1
+pkgdesc="Implementation of the Stringprep, Punycode and IDNA specifications"
+arch=(i686 x86_64)
+url="http://www.gnu.org/software/libidn/"
+license=('GPL' 'LGPL')
+depends=('glibc')
+makedepends=('pkgconfig')
+options=('!libtool')
+source=(ftp://alpha.gnu.org/pub/gnu/libidn/${pkgname}-${pkgver}.tar.gz)
+md5sums=('8a6a15dc061c0e17a97cb6b77d850e86')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}